Service Degradation: Azure in South East Asia

Minor incident Authentication Cloud South East Asia
2026-08-25 05:25 CEST · 6 hours, 14 minutes

Updates

Resolved

After a period of stable monitoring, we have confirmed that all services have returned to normal operation. The issue is successfully resolved.
We will conduct a post-incident review to prevent recurrence.

August 25, 2026 · 11:39 CEST
Monitoring

We are seeing a gradual restoration of services. Our team is actively monitoring all instances to ensure the issue is fully resolved.

August 25, 2026 · 11:20 CEST
Investigating

Service disruptionSingapore region

We continue to experience a service disruption affecting authentication services hosted in our Singapore region.

Current status: No material change since our last update. The specific database infrastructure backing our affected services remains unreachable, despite Azure’s broader regional incident being marked as mitigated. We have escalated this discrepancy directly with Microsoft via a critical support case to expedite resolution, and continue to verify connectivity independently in real time.

Impact: Some authentication requests routed through our Singapore region may still fail or be delayed.

What we’re doing: Actively monitoring database connectivity and our escalation with Microsoft. The moment connectivity is restored, we will immediately restart affected services to accelerate recovery rather than waiting on normal retry timing.

August 25, 2026 · 10:18 CEST
Investigating

Service disruptionSingapore region

We continue to experience a service disruption affecting authentication services hosted in our Singapore region.

Current status: Azure has marked their broader regional incident as mitigated, however the specific database infrastructure backing our affected services remains unreachable. We have directly verified this is still an active connectivity issue on Azure’s side, we await the resolution of this underlying connectivity. We are in continuous contact monitoring the situation.

Impact: Some authentication requests routed through our Singapore region may still fail or be delayed.

What we’re doing: Continuously verifying database connectivity in real time; the moment it is restored, we will immediately restart affected services to accelerate recovery rather than waiting on normal retry timing.

August 25, 2026 · 09:07 CEST
Investigating

Service disruptionSingapore region

We continue to experience a service disruption affecting authentication services hosted in our Singapore region, caused by an ongoing cloud infrastructure provider outage in the Southeast Asia region.

Current status: No material change since our last update. One affected component recovered earlier and remains stable; the remaining affected services are still impacted. Azure has not published a new update since their last status report; we continue to monitor them directly for progress.

Impact: Some authentication requests routed through our Singapore region may still fail or be delayed.

What we’re doing: Actively monitoring the situation and Azure’s status in real time. We will restart affected services as soon as full connectivity is confirmed to minimize additional delay.

We apologize for the ongoing inconvenience and appreciate your patience.

August 25, 2026 · 08:15 CEST
Investigating

Service disruptionSingapore region

We are currently experiencing a service disruption affecting authentication services hosted in our Singapore (Southeast Asia region). This issue originates from an underlying cloud infrastructure provider outage affecting connectivity to database services in the Southeast Asia region.

Impact: Some authentication requests routed through our Singapore region may fail or be delayed.

Current status: Azure has acknowledged the issue and is actively working on a resolution. We have observed partial recovery, one of the affected database components has returned to a healthy state, and we are seeing improvement, though the incident is not yet fully resolved.

What we’re doing: We are actively monitoring recovery in real time and will restart affected services as soon as full connectivity is confirmed, to minimize additional delay.

We apologize for the inconvenience and appreciate your patience.

August 25, 2026 · 07:34 CEST
Issue

Summary: We are experiencing a service degradation in South East Asia due to an upstream issue with our infrastructure provider: Azure.

Affected Products: Authentication Cloud
Impact: This incident is caused by an external service disruption that is currently preventing us from providing a normal level of service. Users may experience timeouts or “Service Unavailable” errors when attempting to authenticate or access management interfaces.

Status: Our engineering team is in contact with the provider and is monitoring their recovery progress closely. We will provide updates as new information becomes available from the provider’s official status page: Azure Status

August 25, 2026 · 05:25 CEST

← Back