[Incident] Cloudflare outage

Major incident Authentication Cloud Switzerland Europe South East Asia United States Push Authentication SMS Authentication Management Console Nevis Portal Support Portal Documentation Nevis Academy
2025-11-18 13:12 CET · 5 hours, 42 minutes

Updates

Resolved

After closely monitoring the service, we are pleased to announce that our operations have returned to normal. The issue has been successfully resolved, and our product is functioning as expected.

Resolution:
Cloudflare update:

Update Nov 18, 2025 - 17:44 UTC - Cloudflare services are currently operating normally. We are no longer observing elevated errors or latency across the network.

Our engineering teams continue to closely monitor the platform and perform a deeper investigation into the earlier disruption, but no configuration changes are being made at this time.

At this point, it is considered safe to re-enable any Cloudflare services that were temporarily disabled during the incident. We will provide a final update once our investigation is complete.

November 18, 2025 · 18:53 CET
Update

Our team is actively monitoring the situation.

Key information:
Update from Cloudflare:

Update Nov 18, 2025 - 17:14 UTC - We continue to monitor the system through recovery and we are seeing errors and latency return to normal levels.

We will continue to closely monitor the situation and provide further updates as needed.

November 18, 2025 · 18:33 CET
Update

Our team is actively monitoring the situation.

Key information:
Update from Cloudflare:

Monitoring Nov 18, 2025 - 16:46 UTC- We continue to see errors drop as we work through services globally and clearing remaining errors and latency.

We will continue to closely monitor the situation and provide further updates as needed.

November 18, 2025 · 18:02 CET
Investigating

Our team is actively monitoring the situation.

Key information:
Update from Cloudflare:

Monitoring Nov 18, 2025 - 14:42 UTC - A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.

We will continue to closely monitor the situation and provide further updates as needed.

November 18, 2025 · 16:00 CET
Update

Our team is actively monitoring the situation.

Key information:
Updates from Cloudflare:

Update Nov 18, 2025 - 14:22 UTC - We are continuing to work on a fix for this issue.
Update Nov 18, 2025 - 13:58 UTC - We are continuing working on restoring service for application services customers.
Identified Nov 18, 2025 - 13:09 UTC - The issue has been identified and a fix is being implemented.

We will continue to closely monitor the situation and provide further updates as needed.

November 18, 2025 · 15:35 CET
Monitoring

Our team is actively monitoring the situation to ensure the issue is fully resolved.

Key information:
Cloudflare Status Update:

Update Nov 18, 2025 - 12:21 UTC - We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.

We will continue to closely monitor the situation and provide further updates as needed.

November 18, 2025 · 13:31 CET
Issue

Authentication Cloud service outage due to Cloudflare outage

Severity: Full outage

Location: Switzerland, Europe, South East Asia, United States

Affected Services: Authentication Cloud

Summary: We regret to inform you that our services are currently experiencing a disruption due to an issue with Cloudflare, our cloud service provider. This outage is impacting our ability to provide normal service. We sincerely apologize for any inconvenience caused and assure you that our team is actively working to resolve the situation.

Impact: During this incident, the affected service is inaccessible, resulting in disruption of functionality for our users. We understand the impact this may have on your workflow and sincerely apologize for any inconvenience caused.

Cloudflare is aware of the issue and is actively working to rectify it. Please note that this outage is beyond our control, and we appreciate your understanding and patience during this time.

Please also monitor: Cloudflare Status

November 18, 2025 · 13:12 CET

← Back