All Instances are down Zürich region

Major incident Authentication Cloud Switzerland
2025-02-18 15:35 CET · 1 hour, 52 minutes

Updates

Post-mortem

The Authentication Cloud experienced two recent outages affecting the Zurich region:

  • February 18, 2025: Outage occurred at 15:30 CET and was resolved by 17:30 CET.
  • February 25, 2025: Outage occurred at 15:50 CET and was resolved by 16:50 CET.

Preliminary Findings

Our initial investigations indicate that instances were being assigned incorrect IP addresses/hostnames by an unmanaged automated node within our cloud service provider’s infrastructure. We have escalated this issue with the provider and are working diligently to determine the root cause.

Next Steps

  • Thorough Investigation: We are conducting a comprehensive investigation to fully understand the cause of these outages and identify potential contributing factors.
  • Postmortem Analysis: A postmortem analysis will be conducted to determine preventive actions and ensure the prevention of similar incidents in the future.
  • Cloud Provider Collaboration: We are actively collaborating with our cloud service provider to address the underlying issue with their automated node.

Conclusion

We sincerely apologize for the disruption and inconvenience these outages caused. We understand that any downtime can be disruptive to your operations, and we are committed to providing a highly available and reliable service. We will continue to provide updates as our investigation progresses and implement necessary measures to prevent future occurrences.

February 27, 2025 · 15:36 CET
Resolved

After closely monitoring the service, we are pleased to announce that our operations have returned to normal. The issue has been successfully resolved, and our product is functioning as expected.

February 18, 2025 · 17:20 CET
Monitoring

We have successfully identified the cause of the service disruption and have deployed a solution. Our team is actively monitoring the situation to ensure the issue is fully resolved.

We will continue to closely monitor the situation and provide further updates as needed.

February 18, 2025 · 16:49 CET
Investigating

We have identified the cause of the recent service disruption and are actively working to restore full functionality. We apologize for any inconvenience caused and appreciate your patience as we work towards resolving the issue.

Our team is diligently working on resolving the issue to restore normal service. You may experience the service is up, but we are closely monitoring it right now.

February 18, 2025 · 16:47 CET
Issue

All Instances are down in Zürich region

Severity: Full outage

Location: Switzerland

Affected Services: All Authentication Cloud instances [in region]

Summary: We are currently experiencing an all instance down issue Zürich region affecting our Authentication Cloud services. Our team is actively investigating the issue to restore service as quickly as possible. We apologize for the inconvenience caused and appreciate your patience.

Impact: During this incident, the affected service is inaccessible, resulting in disruption of functionality for our users. We understand the impact this may have on your workflow and sincerely apologize for any inconvenience caused.

February 18, 2025 · 15:35 CET

← Back