Authentication Cloud outage

Major incident Authentication Cloud Switzerland Europe South East Asia United States Push Authentication SMS Authentication Management Console
2024-08-29 15:33 CEST · 1 hour, 13 minutes

Updates

Resolved

After closely monitoring the service, we are pleased to announce that our operations have returned to normal. The issue has been successfully resolved, and our product is functioning as expected.

August 29, 2024 · 15:49 CEST
Investigating

We have identified the cause of the recent service disruption and are actively working to restore full functionality. We apologize for any inconvenience caused and appreciate your patience as we work towards resolving the issue.

August 29, 2024 · 15:48 CEST
Issue

Authentication Cloud service outage

Affected Services: Authentication Cloud

Summary: We regret to inform you that our services are currently experiencing a disruption due to a technical issue. This outage is impacting our ability to provide normal service. We sincerely apologize for any inconvenience caused and assure you that our team is actively working to resolve the situation.

Impact: During this incident, the affected service is inaccessible, resulting in disruption of functionality for our users. We understand the impact this may have on your workflow and sincerely apologize for any inconvenience caused.

August 29, 2024 · 15:33 CEST

← Back