Authentication Cloud outage

Major incident Authentication Cloud Switzerland Europe South East Asia United States Push Authentication SMS Authentication Management Console
2024-05-30 18:04 CEST · 52 minutes

Updates

Resolved

After closely monitoring the service, we are pleased to announce that our operations have returned to normal. The issue has been successfully resolved, and our product is functioning as expected.

May 30, 2024 · 18:49 CEST
Issue

[Degraded Authentication Cloud service]

Location: [Switzerland, Europe, South East Asia, United States]

Affected Services: Authentication Cloud

Summary: We regret to inform you that our services are currently experiencing a disruption due to a technical issue. This outage is impacting our ability to provide normal service. We sincerely apologize for any inconvenience caused and assure you that our team is actively working to resolve the situation.

Impact: During this incident, the affected service is unavailable, resulting in disruption of functionality for our users. We understand the impact this may have on your workflow and sincerely apologize for any inconvenience caused.

May 30, 2024 · 18:04 CEST

← Back