Specific Instance is down in Switzerland region

Minor incident Authentication Cloud Switzerland
2024-03-13 10:15 CEST · 1 hour, 23 minutes

Updates

Resolved

After closely monitoring the service, we are pleased to announce that our operations have returned to normal. The issue has been successfully resolved, and our product is functioning as expected.

March 13, 2024 · 11:38 CEST
Issue

An Authentication Cloud Instance Down in our Switzerland region

Severity: Partial outage

Location: Switzerland

Affected Services: specific Authentication Cloud instances in Switzerland

Summary: We are currently experiencing an instance down issue affecting one of our Authentication Cloud service. Our team is actively investigating the issue to restore service as quickly as possible. We apologize for the inconvenience caused and appreciate your patience.

Impact: During this incident, the affected service is inaccessible, resulting in disruption of functionality for our users. We understand the impact this may have on your workflow and sincerely apologize for any inconvenience caused.

March 13, 2024 · 10:15 CEST

← Back