Specific Instances are down

Minor incident Authentication Cloud United States
2024-01-26 09:50 CEST · 5 hours, 15 minutes

Updates

Resolved

After closely monitoring the service, we are pleased to announce that our operations have returned to normal. The issue has been successfully resolved, and our product is functioning as expected.

January 26, 2024 · 15:03 CEST
Issue

Some Authentication Cloud Instances are Down

Severity: Minor | Severity 2

Location: US

Affected Services: specific Authentication Cloud instances in US

Summary: We are currently experiencing issues affecting with our Authentication Cloud service on several instances in US region. Our team is actively investigating the issue to restore service as quickly as possible. We apologize for the inconvenience caused and appreciate your patience.

Impact: During this incident, the affected service could be inaccessible, resulting in disruption of functionality for our users. We understand the impact this may have on your workflow and sincerely apologize for any inconvenience caused.

January 26, 2024 · 09:50 CEST

← Back